Jump to content

Welcome to VW Club Croatia!

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Valvoline
Photo

Pomoć oko spajanja android radia Xtrons PB88UNVP


  • Please log in to reply

#1

Posted 04 December 2018 - 07:05 PM

kranjac25

    SDI

  • Junior članovi
  • Pip
  • 2 posts
  • Location:Buzet
  • Ime:Alen
  • Auto:VW Polo 6R 1.6 TDI

Pozdrav,

 

Kupio sam Android radio Xtrons PB88UNVP za moj VW Polo 6r 2010.

 

Nakon što sam ga spojio uredno sve je radilo, ali sam imao problema jer nije se zagasio kad sam izvadio ključ iz brave kao onaj stari radio koji sam imao RCD210, pa sam morao gasiti pomoću tipke za napajanje, ali poslije sam skužio da, iako ga ja zagasim sa tom tipkom on samo ide u stanju mirovanja. Isto tako, kad sam palio auto nije htio upaliti i radio nego sam morao ponovno s tipkom paliti ga i nije bilo onaj početni logo od VW nego izravno mi upalilo radio i vratio me u onu aplikaciju gdje sam bio kad sam ga zagasio ...

 

I nakon tjedan dana ispraznilo mi je bateriju na autu. E sad mi zanima ako itko ima znanja i volje mi pomoći što da radim ili da se jednostavno uputim kod kojeg električara.

 

Ovo je shema Radio Xtrons:  https://imgur.com/nMSS80z

 

Iz Xtrons-a su mi rekli da zamijenim žice crvenu i žutu i da prerežem crvenu žicu na CANBUS-u kad sam to napravio radio se više ne pali, pa sam skužio zašto. Njihova crvena žica ide u prazno na moj konektor od auta: https://imgur.com/a/CukgrWv

 

Ovo je moj izvorni konektor iz auta:  https://imgur.com/a/NkyXknU  i još jedna slika:  https://imgur.com/a/qcjcbbR

 

Ovo je shema orginalnog rcd210 radia:  https://imgur.com/a/76Lk7F9

 

Hvala


Edited by kranjac25, 04 December 2018 - 07:09 PM.


#2

Posted 04 December 2018 - 09:26 PM

Jole112

    SDI

  • Član
  • Pip
  • 79 posts
  • Location:Pozega
  • Ime:Josip
  • Auto:Golf 6 TDI 77kw

Ako imas i ovakve konektore onda precvikaj ili izvadi crvenu zicu zuta nek ostane ! Ako nemas takav konektor onda pokusaj pronaci koja je to crvena zica koja se treba uklonit ! Tako sam ja spajao na golf 6 RNS510 sve radi kako treba!

2018-rns-510-vw-navi-dvd-5-cd-a-multimed


Edited by Jole112, 04 December 2018 - 09:27 PM.


#3

Posted 04 December 2018 - 10:19 PM

pajser

    SDI

  • Član
  • Pip
  • 65 posts
  • Location:Split,Hrvatska
  • Ime:Ozren
  • Auto:New polo 1.6 tdi highline
Slikaj konektor od tog kineza koji kopčaš na konektor od auta. Stvar je da ti radio dobiva na istu žicu i stalni i kontaktni plus,zato ti se ne pali/gasi na kontakt. Slikaj par slika da se vide žice/boje/raspored pinova na naponskom "bloku" u konektoru od kineza(onaj di nije svih 8 zica ispunjeno).


Sporo pamtim,brzo zaboravljam...

#4

Posted 04 December 2018 - 10:26 PM

Jole112

    SDI

  • Član
  • Pip
  • 79 posts
  • Location:Pozega
  • Ime:Josip
  • Auto:Golf 6 TDI 77kw

Vido ovo mozda ti pomogne !

 

https://www.youtube....h?v=XgE74oX8itk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users