damirzg

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About damirzg

  • Rank
    SDI

Profile info

  • Name
    Damir
  • Phone number
    000000000000
  • Vehicle
    VW POLO 6N1 1.4
  • Location
    Novi Zagreb
  • Spol
    Muško
  1. Vozilo VW Polo 6n1, 55kw 1.4 1996. godište, 240 tisuća km. Sve je krenulo krajem ljeta kada nije bio vožen oko 2 tjedna (koliko se sjećam tada je bilo kišovito vrijeme i niže temperature), pokušao ga upaliti i uspio tek iz 3/4-tog pokušaja uz dosta nemiran rad u mirovanju. Od tada se isti problem javljao svako jutro (obično nakon kišne noći) samo što je bilo potrebno duže vrijeme da se upali. Uz razne zahvate uspijevao sam ga osposobiti da radi "bez problema" nekih 2 mjeseca ali unazad tjedan dana više ga ne uspijevam pokrenuti, vergla ali ne pali. Danas sam ga uspio upaliti sa start sprejom. Problem: 1 Vergla ali ne pali uredno na hladno/kišno vrijeme, ujutro ili nakon što temperatura motora padne na nulu. 2. Kada se upali radi nemirno dok mu ne dodam malo gasa i zadržim par sekundi na 2000 okretaja. Radnu temperaturu postiže normalno, u vožnji radi savršeno, ne cuka ne guši se, hvata gas, vuče fino, ne dimi. Vezano uz kvar: 1. Promijenio sam razvodnu kapu i rotor 2. Prilikom pregleda svjećica, prva je bila dosta masna 3. Sa kontakt sprejom sam očistio svjećice i kablove za svjećice, konektore na kablovima prema svjećici i prema razvodnoj kapi i prema bobini. 4. Očistio konektor na senzoru za temperaturu vode, senzor nisam mijenjao jer sam probao upaliti auto sa isključenim i uključenim senzorom, bez razlike. 5. Iskru baca kao od šale, ne dimi, ne troši vodu (mada se ponekad osjeti antifriz u kabini dok radi ventilacija ali ne i kada je klima upaljena), ulje kapa pomalo vjerovatno je zato svjećica zauljena. 6. Kablovi su manje više ok, na jednom konektoru (na razvodnoj kapi) je popucala guma. 7. Danas upalio pomoću start spreja jer drugačije više nije htio. Prije kvara: 1. Zamijenjen termostat 2. Filer goriva 3. Ulje i filter, senzor 4. Filter zraka i kabine 5. Akumulator 6. Napravljena dijagnostika u 8 mjesecu, bez greške. Mišljenje? Svjećice, kablovi, bobina, neki senzor, pumpa goriva?
  2. damirzg

    Polo 6n1

    Od ove jeseni ima problem pri jutarnjem paljenju pogotovo kada je vlažno tj kišno vrijeme. Nakon cc 10 pokušaja upali nakon čega se auto dosta trese i obrtaji stoje ispod 1000, nakon sto držim gas u leru nekih pola minuta na 2000 sve se vrati u normalu. Kapu i rotor razvodnika sam promijenio , ostaju kablovi i sviječice. Neki dan sa skinuo kablove i očistio ih i primjetio sam da je prva svječica s lijeva dosta zamašćena. Da li bi ona mogla stvarati problem?