3 3
necko_sa

RNS 510 i par pitanja

Recommended Posts

Radi se o originalnom H verzije.

Ugradio sam ga u passat b6 10/2007 godina.

U autu ima ugradjen BT modul i telefoniranje radi bez problema.

Pitanje: zasto ne mogu vrsiti reprodukciju muzike sa tel na RNS?

Koja je po redu u nizu revizija ovaj H (02/2012) i kakve su razlike u odnosu na P reviziju?

Zasto na displeju ( veliki displej)ispred volana ne pokazuje naziv stanice koju slusam, odnosno da li bi prebalo da imam ikakave komunikacijske informacije kad je RNS ukljucen?

Gdje skinuti najnovije mape za navigaciju?

 

Nadam se da ne pitam previse :)

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Ne mogu svi BT moduli pustati muziku. 

Na clusteru moras prebaciti da ti pokazuje display od RNS-a a mozda moras i upaliti (preko VCDS) da ti RNS komunicira u BAP protokolu.

Mape skini one 2018 (mozda ima i 2019) konvertirane sa BMW na RNS.

Tu imas verzije firmware-a za RNS i koje su razlike

https://www.my-gti.com/3983/volkswagen-rns-510-hardware-and-software-firmware-versions

 

Edited by projektilski

Share this post


Link to post
Share on other sites

Koji BT modul mogu ugraditi da mi to profunkcionise?
Znas li preciznije gdje da omogucim to komuniciranje izmedju rns i displeja na inst tabli preko vcds-a?
Ovo bi trebao imati...d9e64c215cfabc2451b4b65ea8e7b08b.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

BT modul 7P6035730H

Taj je kod mene mogao i muziku puštati na RNS 310.

Share this post


Link to post
Share on other sites
8 hours ago, necko_sa said:

Koji BT modul mogu ugraditi da mi to profunkcionise?
Znas li preciznije gdje da omogucim to komuniciranje izmedju rns i displeja na inst tabli preko vcds-a?
Ovo bi trebao imati...


Sent from my iPhone using Tapatalk

Treba provjeriti da li ti je RNS u BAP modu (ne sjecam se da li je to u VCDS na gatewayu ili bas na multimediji) a i preko tipki drzis tipku prema dolje par sekundi i onda dodjes u glavni meni clustera pa mozda od tamo mozes odabrati

Ovdje je popis modula:

http://wiki.ross-tech.com/wiki/index.php/Telephone_Retrofitting

Najaci moduli koji sve podrzavaju su ovi

3C8-035-730-D

3C8-035-730-E

 

 

  1. Start VCDS (I tested this procedure with both VCDS release 11.11.4 and beta 12.10.1)
  2. Select Control Module: Select
  3. Press: 37-Navigation
  4. Press: Coding – 07  For safety store your current coding i.e. 00010400000000200000
  5. Press: New coding: Long Coding Helper
  6. Label 3->Select 7th byte
  7. Enable Bit 7: Communication Instrument Cluster via Operation and Display Protocol (BAP)
  8. Close ‘Long Coding Helper’ popup window  New coding is for example: 00010400000000A00000
  9. Make sure these values are filled (not set to zeros) ‘WorkShop Code’, ‘Importer #’ and ‘Equipt #’. When you don’t set them you will find an error in the log of your car. You can only set them once.
  10. Click: Do It!
  11. Wait for: ‘Coding accepted’
  12. Close Controller, Go Back – 06
  13. Reset the RNS-510
  14. Enjoy the Navigation and Audio menu in the MFA.

 

Edited by projektilski
  • Like 1

Share this post


Link to post
Share on other sites

Ovo je moj BT modul...1720df3340384778c904be003c7392bd.jpg

Moj displej nije onaj noviji bijeli, vec crveni, doduse, veliki.
54db9b0163b6a0f6b528b1b996530890.jpg

Da li je dovoljno promjeniti samo modul ili treba i oko instalacije cackati?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

drzi tipku za dolje na rucici par sekundi i onda ces doci u glavni izbornik pa provjeri sto ti je od tamo sve dostupno

  • Like 1

Share this post


Link to post
Share on other sites

Iz nekog razloga nikada nisam mogao uci u izbornik. To je dodatna misterija koja upotpunjuje ovaj problem.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Pokusat cu preko vcds


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Jesi ti vec pisao dane mozes u glavni meni?

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

Mislim da jesam

356e5be8d96aeaabb7c195f5a547171f.jpg

Ova opcija je vec bila aktivna, ali i dalje nikakve komunikacije izmedju rns i displeja.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Rns je naknadno ugradjivan?

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

Da, prije 3 dana


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Da, prije 3 dana


Sent from my iPhone using Tapatalk
Gateway kodiran isto?

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

Mislim da je to uredno


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Kad rijesis bap na vcds obavzeno restart rns-a bez toga ti ga nece pokazat na satu

Share this post


Link to post
Share on other sites

Vec sam uradio restart ali bez promjena.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Mozda je onda ipak problem u satu. Daj provjeri da li je u getwayju oznacena navigacija.

Share this post


Link to post
Share on other sites

b32d033620b57f26e9b6b7649e69ef48.jpgf04b77d95b48055e2648d30bfd4cf725.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Nasao sam ovo uputstvo...
e7248904d9aba42d163049752a2a1315.jpg

Sto bi znacilo da ovu BAP opciju moram iskljuciti ako je crveni MFD.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Iskljucio BAP i jedino sto komunicira sa RNS-a sa displejom je navigacija.
Kada pokrenem navigaciju dobijem strelice i uputu kretanja vozila. Radio stanice i ostalo ne ispisuje.ed1693bbf1c5d3cc38f24e7e99c32171.jpg
Ima li kakvih ideja, sta dalje?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)

Imas pravo, ova opcija mora kod teb biti iskljucena, kod mene koji imam color MFD imam upaljeno.

Ovo tu ti je aktivirano, u insturments modulu? Bit3 Multi-Funcion-Display active/installed?

NMyifJK.png

I dalje ne mozes u root menu? Kako si dosao onda do navigacije? Samo se upali kad aktiviras navigaciju?

Edited by projektilski

Share this post


Link to post
Share on other sites

Ovo gore codiranje cu provjeriti u instrument.
I dalje ne mogu uci u menu a upute od navigacije na displeju instument table se same aktiviraju kada pokrenem navigaciju.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Slucajno naletih na ovaj tekst sa neta koji mozda objasnjava moj problem...
Evo slike...6b3fc770ac6bed964e765831843f1521.jpg

Sta mislis o ovome?
Kod mene je veliki MFD ali je mozda midline, jer nemam MF tipke na volanu, i zbog toga ne mogu uci u settings, tj. menu.


Sent from my iPhone using Tapatalk

Sada mi pade na pamet da, sve i da jeste bez podrske za ulazak u menu, postavlja se pitanje kako cu u tom slucaju izvrsiti korekciju datuma na clusteru?



Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
3 3