0
dzoni

Problem sa zvucnicima

Recommended Posts

Imam problem sa oba zvucnika u vratima u Passat B6, problem je sto ne radi bass odnosno subwoofer, opcija pojacavanja subwoofera na radiju ne reaguje. Prije mi se desavalo da su zvucnici krcali, bass je radio ali su krcali i dijagnostika je bacala gresku za zvucnike ali mi je cudno da odjednom bass prestaje radi i u lijevom i desnom zvucniku. Bez bass-a zvuk je katastrofa. Moje pitanje je da li moze biti problem do konektora na dzeku u radiju? Ili u tom slucaju zvucnik ne radi nikako ako je do dzeka?

Share this post


Link to post
Share on other sites

Akp su prije krcali sad su pregorili sigurno..znaci trebas nove

Share this post


Link to post
Share on other sites

Pogledaj instalaciju u stubu od vrata, možda je pokidana

Share this post


Link to post
Share on other sites

A moze li biti problem do konektora na dzeku koji ide u radio? Ili u tom slucaju ne bi nikako radili....

Share this post


Link to post
Share on other sites

Teško da je do konektora a ako je došlo do prekida žica to se lako provjeri, no bez rastavljanja je samo nagađanje. Inače, na tim zvučnicima je magnet ljepljen, i sa vremenom zna skliznut i pritisnut zavojnicu jer ga nema što držat tako da bi trebalo vidjet da li je do njega ili nečeg drugog ali opet, bez skidanja oplate i zvučnika teško ovako nagađat.

Pomagao sam kolegi na jednom takvom Passatu pa sam vidio te zvučnike, lijevi nije radio jer mu je magnet pao u vrata a desni je krcao i isti problem kojeg sam gore naveo sa magnetom i zavojnicom pa ga je ponovno centrirao, za ostale vrijedi samo nabavka novog.

Share this post


Link to post
Share on other sites

To ako se desi, uzmeš fino te i baciš u smeće. Kupiš neke dobre Pioneer A serije, Focal ili nešto tome slično.

Share this post


Link to post
Share on other sites
19 minutes ago, mur3633 said:

To ako se desi, uzmeš fino te i baciš u smeće. Kupiš neke dobre Pioneer A serije, Focal ili nešto tome slično.

Ma to su njegovi originalni, ma nije mi bitan toliko kvalitet zvuka samo da je normalno a ovo me zajebaje u zadnje vrijeme cudno mi da odjednom prestaje bass da radi na oba zvucnika a opcija pojacavanja/smanjivanja subwoofera na radiju uopce ne reaguje, dok npr "loud" reaguje.

Share this post


Link to post
Share on other sites
0